summaryrefslogtreecommitdiffstats
path: root/kppp/logview/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kppp/logview/Makefile.am')
-rw-r--r--kppp/logview/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kppp/logview/Makefile.am b/kppp/logview/Makefile.am
index 3dc5c379..67301cd5 100644
--- a/kppp/logview/Makefile.am
+++ b/kppp/logview/Makefile.am
@@ -29,11 +29,11 @@ bin_PROGRAMS = kppplogview
kppplogview_SOURCES = main.cpp loginfo.cpp log.cpp monthly.cpp export.cpp
# the library search path
-kppplogview_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) $(LIB_KDECORE)
+kppplogview_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) $(LIB_TDECORE)
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.
-kppplogview_LDADD = -lm $(LIB_KDEUI) $(LIB_KFILE)
+kppplogview_LDADD = -lm $(LIB_TDEUI) $(LIB_KFILE)
# this option you can leave out. Just, if you use "make dist", you need it
noinst_HEADERS = export.h loginfo.h log.h monthly.h main.h