summaryrefslogtreecommitdiffstats
path: root/lanbrowsing/kcmlisa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lanbrowsing/kcmlisa/CMakeLists.txt')
-rw-r--r--lanbrowsing/kcmlisa/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/lanbrowsing/kcmlisa/CMakeLists.txt b/lanbrowsing/kcmlisa/CMakeLists.txt
index 24446a44..5476bcc4 100644
--- a/lanbrowsing/kcmlisa/CMakeLists.txt
+++ b/lanbrowsing/kcmlisa/CMakeLists.txt
@@ -23,9 +23,11 @@ link_directories(
##### other data ################################
-install( FILES
- kcmtdeiolan.desktop kcmlisa.desktop kcmreslisa.desktop
- DESTINATION ${APPS_INSTALL_DIR}/.hidden )
+tde_create_translated_desktop(
+ SOURCE kcmtdeiolan.desktop kcmlisa.desktop kcmreslisa.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR lanbrowsing-desktops
+)
##### kcm_lanbrowser (module) ###################