summaryrefslogtreecommitdiffstats
path: root/wifi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wifi/CMakeLists.txt')
-rw-r--r--wifi/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/wifi/CMakeLists.txt b/wifi/CMakeLists.txt
index 1e1ae90b..2ce4c51f 100644
--- a/wifi/CMakeLists.txt
+++ b/wifi/CMakeLists.txt
@@ -36,8 +36,13 @@ endif( )
##### other data ################################
tde_install_icons( )
+
install( FILES kwifimanagerui.rc DESTINATION ${DATA_INSTALL_DIR}/kwifimanager )
-install( FILES kwifimanager.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE kwifimanager.desktop
+ PO_DIR wifi-desktops
+)
##### kwifimanager (executable) #################