summaryrefslogtreecommitdiffstats
path: root/kpacman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kpacman/Makefile.am')
-rw-r--r--kpacman/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kpacman/Makefile.am b/kpacman/Makefile.am
index a98f991..15f0ab3 100644
--- a/kpacman/Makefile.am
+++ b/kpacman/Makefile.am
@@ -1,10 +1,10 @@
-####### kdevelop will overwrite this part!!! (begin)##########
+####### tdevelop will overwrite this part!!! (begin)##########
bin_PROGRAMS = kpacman
-## INCLUDES were found outside kdevelop specific part
+## INCLUDES were found outside tdevelop specific part
kpacman_SOURCES = kpacmanview.cpp referee.cpp status.cpp painter.cpp score.cpp pacman.cpp monster.cpp keys.cpp fruit.cpp energizer.cpp board.cpp bitfont.cpp kpacman.cpp main.cpp
-kpacman_LDADD = -lkdegames $(LIB_KDEUI) $(LIB_KDECORE) $(LIB_QT) $(LIBSOCKET)
+kpacman_LDADD = -ltdegames $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT) $(LIBSOCKET)
EXTRA_DIST = main.cpp kpacman.cpp kpacman.h kpacman.desktop lo32-app-kpacman.png lo16-app-kpacman.png bitfont.cpp bitfont.h colors.h bitmaps.h board.cpp board.h energizer.cpp energizer.h fruit.cpp fruit.h keys.cpp keys.h monster.cpp monster.h pacman.cpp pacman.h score.cpp score.h painter.cpp painter.h status.cpp status.h referee.cpp referee.h kpacmanrc kpacmanview.h kpacmanview.cpp kpacmanui.rc hi16-app-kpacman.png hi32-app-kpacman.png
@@ -31,7 +31,7 @@ uninstall-local:
-rm -f $(kde_icondir)/hicolor/16x16/apps/kpacman.png
-rm -f $(kde_icondir)/hicolor/32x32/apps/kpacman.png
-####### kdevelop will overwrite this part!!! (end)############
+####### tdevelop will overwrite this part!!! (end)############
# this 10 paths are KDE specific. Use them:
# kde_htmldir Where your docs should go to. (contains lang subdirs)
# kde_appsdir Where your application file (.kdelnk) should go to.