summaryrefslogtreecommitdiffstats
path: root/certmanager/lib/ui/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit460c52653ab0dcca6f19a4f492ed2c5e4e963ab0 (patch)
tree67208f7c145782a7e90b123b982ca78d88cc2c87 /certmanager/lib/ui/Makefile.am
downloadtdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.tar.gz
tdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'certmanager/lib/ui/Makefile.am')
-rw-r--r--certmanager/lib/ui/Makefile.am42
1 files changed, 42 insertions, 0 deletions
diff --git a/certmanager/lib/ui/Makefile.am b/certmanager/lib/ui/Makefile.am
new file mode 100644
index 00000000..f381fb64
--- /dev/null
+++ b/certmanager/lib/ui/Makefile.am
@@ -0,0 +1,42 @@
+
+INCLUDES = -I$(top_srcdir)/libkdenetwork \
+ -I$(top_srcdir)/libkpgp \
+ -I$(top_srcdir)/certmanager/lib \
+ $(GPGME_CFLAGS) $(all_includes)
+
+noinst_LTLIBRARIES = libkleopatra_ui.la
+
+libkleopatra_ui_la_SOURCES = \
+ kdhorizontalline.cpp \
+ messagebox.cpp \
+ progressbar.cpp \
+ progressdialog.cpp \
+ keylistview.cpp \
+ keyselectiondialog.cpp \
+ keyrequester.cpp \
+ passphrasedialog.cpp \
+ keyapprovaldialog.cpp \
+ backendconfigwidget.cpp \
+ dnattributeorderconfigwidget.cpp \
+ cryptoconfigmodule.cpp \
+ cryptoconfigdialog.cpp \
+ directoryserviceswidgetbase.ui \
+ directoryserviceswidget.cpp \
+ adddirectoryservicedialog.ui \
+ adddirectoryservicedialogimpl.cpp
+
+kleodir = $(includedir)/kleo
+kleo_HEADERS = \
+ kdhorizontalline.h \
+ messagebox.h \
+ progressbar.h \
+ progressdialog.h \
+ keylistview.h \
+ keyselectiondialog.h \
+ keyrequester.h \
+ passphrasedialog.h \
+ keyapprovaldialog.h \
+ backendconfigwidget.h \
+ dnattributeorderconfigwidget.h
+
+METASOURCES = AUTO