summaryrefslogtreecommitdiffstats
path: root/kaddressbook/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:21:55 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:21:55 -0600
commitd318087925a540a204c9d3820d5a09fbda58b8b2 (patch)
treeb8dde6aa5d6559b81c6667d8364a4364c27bcba4 /kaddressbook/Makefile.am
parent6cc5f72b33f1d281de3e1bf809b1b5e77d5c96cf (diff)
downloadtdepim-d318087925a540a204c9d3820d5a09fbda58b8b2.tar.gz
tdepim-d318087925a540a204c9d3820d5a09fbda58b8b2.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'kaddressbook/Makefile.am')
-rw-r--r--kaddressbook/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kaddressbook/Makefile.am b/kaddressbook/Makefile.am
index b411e618..51d92dd2 100644
--- a/kaddressbook/Makefile.am
+++ b/kaddressbook/Makefile.am
@@ -16,7 +16,7 @@ INCLUDES= -I$(top_srcdir)/kaddressbook/interfaces \
bin_PROGRAMS = kaddressbook
-kaddressbook_SOURCES = main.cpp kaddressbookmain.cpp
+kaddressbook_SOURCES = main.cpp kaddressbootdemain.cpp
kaddressbook_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kaddressbook_LDADD = libkaddressbook.la