summaryrefslogtreecommitdiffstats
path: root/kaddressbook/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
commitd70ce47c224b328c429a5f2406e5e793b009541d (patch)
treecef1f2b51b5429229c2c5fad2436b60dddbcf6cc /kaddressbook/Makefile.am
parent480ccc4ed6441c8e663dc62be689c19499d806ea (diff)
downloadtdepim-d70ce47c224b328c429a5f2406e5e793b009541d.tar.gz
tdepim-d70ce47c224b328c429a5f2406e5e793b009541d.zip
Additional kde to tde renaming
Diffstat (limited to 'kaddressbook/Makefile.am')
-rw-r--r--kaddressbook/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kaddressbook/Makefile.am b/kaddressbook/Makefile.am
index e091cbd1..b0c2d96c 100644
--- a/kaddressbook/Makefile.am
+++ b/kaddressbook/Makefile.am
@@ -17,7 +17,7 @@ INCLUDES= -I$(top_srcdir)/kaddressbook/interfaces \
bin_PROGRAMS = kaddressbook
kaddressbook_SOURCES = main.cpp kaddressbookmain.cpp
-kaddressbook_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kaddressbook_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kaddressbook_LDADD = libkaddressbook.la
kde_module_LTLIBRARIES = libkaddressbookpart.la
@@ -48,7 +48,7 @@ libkaddressbook_la_LIBADD = $(top_builddir)/kaddressbook/printing/libprinter.la
-lkabc_file $(LIB_KABC) $(LIB_KHTML) \
$(top_builddir)/kaddressbook/common/libkabcommon.la \
$(top_builddir)/kaddressbook/editors/libkabim.la \
- -lkdeprint
+ -ltdeprint
libkaddressbook_la_COMPILE_FIRST = $(top_srcdir)/libtdepim/categoryselectdialog.h \
$(top_srcdir)/libtdepim/categoryeditdialog.h \
$(top_builddir)/kaddressbook/common/kabprefs_base.h