summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/ics/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
commitd70ce47c224b328c429a5f2406e5e793b009541d (patch)
treecef1f2b51b5429229c2c5fad2436b60dddbcf6cc /kfile-plugins/ics/Makefile.am
parent480ccc4ed6441c8e663dc62be689c19499d806ea (diff)
downloadtdepim-d70ce47c224b328c429a5f2406e5e793b009541d.tar.gz
tdepim-d70ce47c224b328c429a5f2406e5e793b009541d.zip
Additional kde to tde renaming
Diffstat (limited to 'kfile-plugins/ics/Makefile.am')
-rw-r--r--kfile-plugins/ics/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kfile-plugins/ics/Makefile.am b/kfile-plugins/ics/Makefile.am
index 694f207f..1a2378e5 100644
--- a/kfile-plugins/ics/Makefile.am
+++ b/kfile-plugins/ics/Makefile.am
@@ -1,6 +1,6 @@
# Makefile.am for ics file meta info plugin
-# set the include path for X, kdepim, qt and KDE
+# set the include path for X, tdepim, qt and KDE
INCLUDES = \
-I$(top_srcdir) \
$(all_includes)
@@ -11,7 +11,7 @@ noinst_HEADERS = kfile_ics.h
kde_module_LTLIBRARIES = kfile_ics.la
kfile_ics_la_SOURCES = kfile_ics.cpp
-kfile_ics_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lkdecore
+kfile_ics_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore
kfile_ics_la_LIBADD = $(top_builddir)/libkcal/libkcal.la $(LIB_KSYCOCA)