summaryrefslogtreecommitdiffstats
path: root/kitchensync/src/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-02-16 20:17:18 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-02-16 20:17:18 +0000
commitf4fae92b6768541e2952173c3d4b09040f95bf7e (patch)
treed8c5d93232235cd635f3310b4d95490df181ba2d /kitchensync/src/Makefile.am
parent125c0a08265b75a133644d3b55f47e37c919f45d (diff)
downloadtdepim-f4fae92b6768541e2952173c3d4b09040f95bf7e.tar.gz
tdepim-f4fae92b6768541e2952173c3d4b09040f95bf7e.zip
Moved kpilot from kdepim to applications, as the core Trinity libraries should not contain hardware-dependent software
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1221127 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kitchensync/src/Makefile.am')
-rw-r--r--kitchensync/src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/kitchensync/src/Makefile.am b/kitchensync/src/Makefile.am
index 7f94fc17..429e5425 100644
--- a/kitchensync/src/Makefile.am
+++ b/kitchensync/src/Makefile.am
@@ -33,14 +33,15 @@ libkitchensync_la_SOURCES = aboutpage.cpp mainwidget.cpp groupconfigdialog.cpp \
configguisunbird.cpp
libkitchensync_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -no-undefined
libkitchensync_la_LIBADD = $(LIB_KIO) $(LIB_KHTML) $(top_builddir)/kitchensync/libqopensync/libqopensync.la \
- $(LIB_KABC) $(top_builddir)/libkdepim/libkdepim.la $(top_builddir)/libkcal/libkcal.la
+ $(LIB_KABC) $(top_builddir)/libkdepim/libkdepim.la $(top_builddir)/libkcal/libkcal.la \
+ $(LIB_QT)
# KPart
kde_module_LTLIBRARIES = libkitchensyncpart.la
libkitchensyncpart_la_SOURCES = part.cpp
libkitchensyncpart_la_LDFLAGS = -module $(KDE_PLUGIN) $(KDE_RPATH) $(all_libraries) -no-undefined
-libkitchensyncpart_la_LIBADD = $(LIB_KPARTS) libkitchensync.la
+libkitchensyncpart_la_LIBADD = $(LIB_KPARTS) libkitchensync.la $(LIB_QT) $(LIB_KIO) $(LIB_KHTML) $(LIB_KABC) $(LIB_KDECORE) $(LIB_KDEUI)
# Resources
kitchensyncdatadir = $(kde_datadir)/kitchensync