summaryrefslogtreecommitdiffstats
path: root/korganizer/interfaces/calendar/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-11 20:10:09 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-11 20:10:09 +0000
commit0d7351b5312d68b66f0481fe22b066a60c05a23a (patch)
tree883528313a6bdfc4b9a0d57ceb4db7e1ba3cf419 /korganizer/interfaces/calendar/CMakeLists.txt
parentc1edef47add41611781ac9190d2b2bc8560c5a01 (diff)
downloadtdepim-0d7351b5312d68b66f0481fe22b066a60c05a23a.tar.gz
tdepim-0d7351b5312d68b66f0481fe22b066a60c05a23a.zip
[trinity/kdepim] initial cmake support for korganizer & dependencies
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1224515 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'korganizer/interfaces/calendar/CMakeLists.txt')
-rw-r--r--korganizer/interfaces/calendar/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/korganizer/interfaces/calendar/CMakeLists.txt b/korganizer/interfaces/calendar/CMakeLists.txt
new file mode 100644
index 00000000..fe5296fe
--- /dev/null
+++ b/korganizer/interfaces/calendar/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ plugin.h calendardecoration.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}/calendar )
+
+install( FILES
+ calendarplugin.desktop calendardecoration.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR} )