summaryrefslogtreecommitdiffstats
path: root/korganizer/plugins/hebrew/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit460c52653ab0dcca6f19a4f492ed2c5e4e963ab0 (patch)
tree67208f7c145782a7e90b123b982ca78d88cc2c87 /korganizer/plugins/hebrew/Makefile.am
downloadtdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.tar.gz
tdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'korganizer/plugins/hebrew/Makefile.am')
-rw-r--r--korganizer/plugins/hebrew/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/korganizer/plugins/hebrew/Makefile.am b/korganizer/plugins/hebrew/Makefile.am
new file mode 100644
index 00000000..4f48cc58
--- /dev/null
+++ b/korganizer/plugins/hebrew/Makefile.am
@@ -0,0 +1,16 @@
+# $Id$
+
+METASOURCES = AUTO
+
+INCLUDES = -I$(top_srcdir)/korganizer/interfaces $(all_includes)
+
+kde_module_LTLIBRARIES = libkorg_hebrew.la
+
+libkorg_hebrew_la_SOURCES = hebrew.cpp configdialog.cpp holiday.cpp parsha.cpp converter.cpp
+libkorg_hebrew_la_LDFLAGS = -module $(KDE_PLUGIN) $(KDE_RPATH) $(all_libraries)
+libkorg_hebrew_la_LIBADD = $(LIB_KDECORE) $(LIB_KDEUI)
+
+noinst_HEADERS = hebrew.h configdialog.h parsha.h converter.h holiday.h
+
+servicedir = $(kde_servicesdir)/korganizer
+service_DATA = hebrew.desktop