summaryrefslogtreecommitdiffstats
path: root/ktnef/ktnef/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-03-21 20:40:48 -0500
committerSlávek Banko <slavek.banko@axis.cz>2012-10-18 18:56:20 +0200
commita34b0b48eb856f8128251684059ffc41e06479c0 (patch)
tree604d54076e80e6bbdad7492ca93a89cf3fb8c8f7 /ktnef/ktnef/CMakeLists.txt
parent50f01165ea4f2b48c4fe0e9a35d2c4cdb70cd1cc (diff)
downloadtdepim-a34b0b48eb856f8128251684059ffc41e06479c0.tar.gz
tdepim-a34b0b48eb856f8128251684059ffc41e06479c0.zip
Change ${INCLUDE_INSTALL_DIR}/tde -> ${INCLUDE_INSTALL_DIR}.
Installing header files to ${INCLUDE_INSTALL_DIR}/tde added another subdirectory layer that caused build failures in certain apps such as kipi-plugins. This partially resolves bug report 600. (cherry picked from commit b99d4323ddffa1b9edcb8bab724a73729b79d883)
Diffstat (limited to 'ktnef/ktnef/CMakeLists.txt')
-rw-r--r--ktnef/ktnef/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ktnef/ktnef/CMakeLists.txt b/ktnef/ktnef/CMakeLists.txt
index 0dadf1d8..1bd4912c 100644
--- a/ktnef/ktnef/CMakeLists.txt
+++ b/ktnef/ktnef/CMakeLists.txt
@@ -13,4 +13,4 @@ install( FILES
ktnefparser.h ktnefattach.h ktnefproperty.h
ktnefpropertyset.h ktnefmessage.h ktnefwriter.h
ktnefdefs.h
- DESTINATION ${INCLUDE_INSTALL_DIR}/kde/ktnef )
+ DESTINATION ${INCLUDE_INSTALL_DIR}/ktnef )