summaryrefslogtreecommitdiffstats
path: root/tdeioslave/sieve/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:52 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:52 +0900
commitaa882de2135a84abcb0d8b2b41239ebb24cd385a (patch)
tree2f080e4ebf64c77349896ceeef9440e6e17f9872 /tdeioslave/sieve/Makefile.am
parentfde2af1d62167f372c9b84be8ede32bdb62bb7a8 (diff)
downloadtdepim-aa882de2135a84abcb0d8b2b41239ebb24cd385a.tar.gz
tdepim-aa882de2135a84abcb0d8b2b41239ebb24cd385a.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdeioslave/sieve/Makefile.am')
-rw-r--r--tdeioslave/sieve/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeioslave/sieve/Makefile.am b/tdeioslave/sieve/Makefile.am
index 0db2e374..aa711b91 100644
--- a/tdeioslave/sieve/Makefile.am
+++ b/tdeioslave/sieve/Makefile.am
@@ -3,7 +3,7 @@ INCLUDES= -I$(srcdir)/../.. -I$(srcdir)/.. $(all_includes)
kde_module_LTLIBRARIES = tdeio_sieve.la
tdeio_sieve_la_SOURCES = sieve.cpp
-tdeio_sieve_la_LIBADD = $(LIB_TDEIO) $(SASL2_LIBS) $(LIB_QT) $(LIB_TDECORE)
+tdeio_sieve_la_LIBADD = $(LIB_TDEIO) $(SASL2_LIBS) $(LIB_TQT) $(LIB_TDECORE)
tdeio_sieve_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
noinst_HEADERS = sieve.h