summaryrefslogtreecommitdiffstats
path: root/tderesources/newexchange/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-17 02:31:04 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-17 02:31:40 -0600
commit513d0163e99d4447deb274b9f0799bb390f26cfc (patch)
tree7686847bc46ef657e8d278a4a342e21d0a1edb80 /tderesources/newexchange/Makefile.am
parent10251f9a2a51f37c2a42833c1d05cd5a8fdf6bb5 (diff)
downloadtdepim-513d0163e99d4447deb274b9f0799bb390f26cfc.tar.gz
tdepim-513d0163e99d4447deb274b9f0799bb390f26cfc.zip
Fix FTBFS
Diffstat (limited to 'tderesources/newexchange/Makefile.am')
-rw-r--r--tderesources/newexchange/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/tderesources/newexchange/Makefile.am b/tderesources/newexchange/Makefile.am
index 51435143..f5f9191b 100644
--- a/tderesources/newexchange/Makefile.am
+++ b/tderesources/newexchange/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/tderesources/lib \
-I$(top_builddir)/tderesources/lib $(all_includes)
-lib_LTLIBRARIES = libkabc_newexchange.la libkcal_newexchange.la
+lib_LTLIBRARIES = libtdeabc_newexchange.la libkcal_newexchange.la
noinst_LTLIBRARIES = libknewexchange.la
libknewexchange_la_SOURCES = exchangeglobals.cpp exchangeconvertercalendar.cpp exchangeconvertercontact.cpp
@@ -14,32 +14,32 @@ libkcal_newexchange_la_LIBADD = \
$(top_builddir)/libkcal/libkcal.la $(top_builddir)/libtdepim/libtdepim.la \
-lkabc
-libkabc_newexchange_la_SOURCES = kabc_resourceexchange.cpp exchangeaddressbookadaptor.cpp
-libkabc_newexchange_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) \
+libtdeabc_newexchange_la_SOURCES = tdeabc_resourceexchange.cpp exchangeaddressbookadaptor.cpp
+libtdeabc_newexchange_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) \
-version-info 1:0:0 -no-undefined
-libkabc_newexchange_la_LIBADD = \
+libtdeabc_newexchange_la_LIBADD = \
libknewexchange.la ../lib/libkgroupwaredav.la \
$(top_builddir)/libkcal/libkcal.la $(top_builddir)/libtdepim/libtdepim.la \
-lkabc
-kde_module_LTLIBRARIES = kcal_newexchange.la kabc_newexchange.la
+kde_module_LTLIBRARIES = kcal_newexchange.la tdeabc_newexchange.la
kcal_newexchange_la_SOURCES = kcal_resourceexchange_plugin.cpp
kcal_newexchange_la_LDFLAGS = $(all_libraries) -module -no-undefined $(KDE_PLUGIN)
kcal_newexchange_la_LIBADD = libkcal_newexchange.la
-kabc_newexchange_la_SOURCES = kabc_resourceexchange_plugin.cpp
-kabc_newexchange_la_LDFLAGS = $(all_libraries) -module -no-undefined $(KDE_PLUGIN)
-kabc_newexchange_la_LIBADD = libkabc_newexchange.la
+tdeabc_newexchange_la_SOURCES = tdeabc_resourceexchange_plugin.cpp
+tdeabc_newexchange_la_LDFLAGS = $(all_libraries) -module -no-undefined $(KDE_PLUGIN)
+tdeabc_newexchange_la_LIBADD = libtdeabc_newexchange.la
kcal_servicedir = $(kde_servicesdir)/tderesources/kcal
kcal_service_DATA = kcal_newexchange.desktop
-kabc_servicedir = $(kde_servicesdir)/tderesources/tdeabc
-kabc_service_DATA = kabc_newexchange.desktop
+tdeabc_servicedir = $(kde_servicesdir)/tderesources/tdeabc
+tdeabc_service_DATA = tdeabc_newexchange.desktop
METASOURCES = AUTO
-kcal_resourceexchange.lo kabc_resourceexchange.lo: ../lib/tderesources_groupwareprefs.h
+kcal_resourceexchange.lo tdeabc_resourceexchange.lo: ../lib/tderesources_groupwareprefs.h