summaryrefslogtreecommitdiffstats
path: root/akregator/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'akregator/src/Makefile.am')
-rw-r--r--akregator/src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/akregator/src/Makefile.am b/akregator/src/Makefile.am
index f88d0eab..9af5fb09 100644
--- a/akregator/src/Makefile.am
+++ b/akregator/src/Makefile.am
@@ -20,9 +20,9 @@ bin_PROGRAMS = akregator
# the application source, library search path, and link libraries
akregator_SOURCES = main.cpp mainwindow.cpp
-akregator_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-akregator_LDADD = $(LIB_KPARTS) libakregatorprivate.la
-#akregator_LDADD = $(LIB_KPARTS) libakregatorprivate.la $(top_builddir)/libtdepim/libtdepim.la
+akregator_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+akregator_LDADD = $(LIB_TDEPARTS) libakregatorprivate.la
+#akregator_LDADD = $(LIB_TDEPARTS) libakregatorprivate.la $(top_builddir)/libtdepim/libtdepim.la
# this is where the desktop file will go
xdg_apps_DATA = akregator.desktop
@@ -145,8 +145,8 @@ libakregatorpart_la_SOURCES = \
kspeechsink.skel \
kspeech.stub
-libakregatorpart_la_LDFLAGS = $(KDE_RPATH) $(KDE_PLUGIN) $(LIB_KUTILS) -avoid-version -no-undefined $(all_libraries)
-libakregatorpart_la_LIBADD = libakregatorprivate.la $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEHTML) $(LIB_KIO) $(LIB_KPARTS) -lDCOP -L$(top_builddir)/libtdepim -ltdepim
+libakregatorpart_la_LDFLAGS = $(KDE_RPATH) $(KDE_PLUGIN) $(LIB_TDEUTILS) -avoid-version -no-undefined $(all_libraries)
+libakregatorpart_la_LIBADD = libakregatorprivate.la $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEHTML) $(LIB_TDEIO) $(LIB_TDEPARTS) -lDCOP -L$(top_builddir)/libtdepim -ltdepim
# this is where the desktop file will go
partdesktopdir = $(kde_servicesdir)