summaryrefslogtreecommitdiffstats
path: root/akregator/src/mk4storage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'akregator/src/mk4storage/CMakeLists.txt')
-rw-r--r--akregator/src/mk4storage/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/akregator/src/mk4storage/CMakeLists.txt b/akregator/src/mk4storage/CMakeLists.txt
index c229d6ec..a1c78613 100644
--- a/akregator/src/mk4storage/CMakeLists.txt
+++ b/akregator/src/mk4storage/CMakeLists.txt
@@ -27,7 +27,12 @@ link_directories(
##### other data ################################
-install( FILES akregator_mk4storage_plugin.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE akregator_mk4storage_plugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR akregator-desktops
+)
+
install( FILES mk4config.kcfg DESTINATION ${KCFG_INSTALL_DIR} )