summaryrefslogtreecommitdiffstats
path: root/kabc/frontend/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kabc/frontend/Makefile.am')
-rw-r--r--kabc/frontend/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/kabc/frontend/Makefile.am b/kabc/frontend/Makefile.am
new file mode 100644
index 00000000..c7a413fc
--- /dev/null
+++ b/kabc/frontend/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES = -I$(includedir)/kabc $(all_includes)
+
+METASOURCES = AUTO
+
+bin_PROGRAMS = kabcfrontend
+
+kabcfrontend_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kabcfrontend_LDADD = -lkabc $(LIB_KDECORE)
+kabcfrontend_SOURCES = main.cpp mainWindow.ui
+