summaryrefslogtreecommitdiffstats
path: root/kaddressbook/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kaddressbook/interfaces/CMakeLists.txt')
-rw-r--r--kaddressbook/interfaces/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/kaddressbook/interfaces/CMakeLists.txt b/kaddressbook/interfaces/CMakeLists.txt
index b0511b83..97a634ee 100644
--- a/kaddressbook/interfaces/CMakeLists.txt
+++ b/kaddressbook/interfaces/CMakeLists.txt
@@ -33,10 +33,13 @@ install( FILES
##### other data ################################
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
kaddressbook_contacteditorwidget.desktop
kaddressbook_extension.desktop kaddressbook_xxport.desktop
- DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR kaddressbook-desktops
+)
##### kabinterfaces (shared) ####################