summaryrefslogtreecommitdiffstats
path: root/kaddressbook/kcmconfigs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kaddressbook/kcmconfigs/CMakeLists.txt')
-rw-r--r--kaddressbook/kcmconfigs/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/kaddressbook/kcmconfigs/CMakeLists.txt b/kaddressbook/kcmconfigs/CMakeLists.txt
index 82d494cd..78a05866 100644
--- a/kaddressbook/kcmconfigs/CMakeLists.txt
+++ b/kaddressbook/kcmconfigs/CMakeLists.txt
@@ -27,9 +27,11 @@ link_directories(
##### other data ################################
-install( FILES
- kabconfig.desktop kabldapconfig.desktop kabcustomfields.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kabconfig.desktop kabldapconfig.desktop kabcustomfields.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kaddressbook-desktops
+)
##### kcm_kabconfig (module) ####################