summaryrefslogtreecommitdiffstats
path: root/kandy/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kandy/src/CMakeLists.txt')
-rw-r--r--kandy/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kandy/src/CMakeLists.txt b/kandy/src/CMakeLists.txt
index f788acfa..9fe0ea41 100644
--- a/kandy/src/CMakeLists.txt
+++ b/kandy/src/CMakeLists.txt
@@ -46,7 +46,7 @@ tde_add_executable( kandy AUTOMOC
atcommand.cpp commanditem.cpp mobilegui_base.ui mobilegui.cpp
commandscheduler.cpp commandset.cpp kandyprefs.kcfgc
kandyprefsdialog.cpp mobilemain.cpp
- LINK kdepim-shared ${LOCKDEV_LIBRARY}
+ LINK tdepim-shared ${LOCKDEV_LIBRARY}
DESTINATION ${BIN_INSTALL_DIR}
)
@@ -55,6 +55,6 @@ tde_add_executable( kandy AUTOMOC
tde_add_executable( kandy_client AUTOMOC
SOURCES kandy_client.cpp
- LINK kdecore-shared
+ LINK tdecore-shared
DESTINATION ${BIN_INSTALL_DIR}
)