summaryrefslogtreecommitdiffstats
path: root/kmail/pics/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kmail/pics/Makefile.am')
-rw-r--r--kmail/pics/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/kmail/pics/Makefile.am b/kmail/pics/Makefile.am
new file mode 100644
index 00000000..b1e1c368
--- /dev/null
+++ b/kmail/pics/Makefile.am
@@ -0,0 +1,37 @@
+SUBDIRS = icons
+
+pics_DATA = kmmsgdel.png kmmsgnew.png kmmsgunseen.png kmmsgread.png \
+ kmmsgreplied.png kmmsgforwarded.png kmmsgqueued.png kmmsgflag.png \
+ kmmsgsent.png kmmsgwatched.png kmmsgignored.png kmmsgtodo.png \
+ kmmsgread_fwd.png kmmsgread_replied.png kmmsgread_fwd_replied.png \
+ pgp-keys.png \
+ kmmsgpartiallyencrypted.png \
+ kmmsgpartiallysigned.png kmmsgfullyencrypted.png \
+ kmmsgfullysigned.png kmmsgundefinedencrypted.png \
+ kmmsgundefinedsigned.png \
+ kmmsgspam.png kmmsgham.png kmmsgattachment.png \
+ kmwizard.png \
+ quotecollapse.png quoteexpand.png \
+ enterprise_bottom_left.png \
+ enterprise_bottom.png \
+ enterprise_bottom_right.png \
+ enterprise_icon.png \
+ enterprise_left.png \
+ enterprise_right.png \
+ enterprise_s_left.png \
+ enterprise_sbar.png \
+ enterprise_s_right.png \
+ enterprise_sp_right.png \
+ enterprise_top_left.png \
+ enterprise_top.png \
+ enterprise_top_right.png \
+ enterprise_sw.png \
+ enterprise_w.png \
+ attachmentQuicklistClosed.png \
+ attachmentQuicklistOpened.png
+
+
+picsdir = $(kde_datadir)/kmail/pics
+
+EXTRA_DIST = $(pics_DATA)
+