summaryrefslogtreecommitdiffstats
path: root/kmailcvt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kmailcvt/Makefile.am')
-rw-r--r--kmailcvt/Makefile.am42
1 files changed, 21 insertions, 21 deletions
diff --git a/kmailcvt/Makefile.am b/kmailcvt/Makefile.am
index 7c49b36a..46a25870 100644
--- a/kmailcvt/Makefile.am
+++ b/kmailcvt/Makefile.am
@@ -1,32 +1,32 @@
bin_PROGRAMS = kmailcvt
kmailcvt_SOURCES = kimportpagedlg.ui kimportpage.cpp kselfilterpagedlg.ui \
- kselfilterpage.cpp filters.cxx filter_oe.cxx kmailcvt.cpp \
- main.cpp filter_pmail.cxx filter_plain.cxx filter_outlook.cxx \
- filter_mbox.cxx filter_evolution.cxx filter_mailapp.cxx \
- filter_evolution_v2.cxx filter_opera.cxx filter_thunderbird.cxx \
- filter_kmail_maildir.cxx filter_sylpheed.cxx filter_thebat.cxx \
- filter_lnotes.cxx filter_kmail_archive.cxx
+ kselfilterpage.cpp filters.cpp filter_oe.cpp kmailcvt.cpp \
+ main.cpp filter_pmail.cpp filter_plain.cpp filter_outlook.cpp \
+ filter_mbox.cpp filter_evolution.cpp filter_mailapp.cpp \
+ filter_evolution_v2.cpp filter_opera.cpp filter_thunderbird.cpp \
+ filter_kmail_maildir.cpp filter_sylpheed.cpp filter_thebat.cpp \
+ filter_lnotes.cpp filter_kmail_archive.cpp
kmailcvt_LDADD = $(LIB_TDEFILE)
EXTRA_DIST = main.cpp kmailcvt.cpp kimportpage.cpp kimportpage.h \
kselfilterpage.cpp kselfilterpage.h kmailcvt.h \
- kmailcvt.desktop filter_oe.cxx filter_oe.hxx \
- filters.cxx filters.hxx \
+ kmailcvt.desktop filter_oe.cpp filter_oe.h \
+ filters.cpp filters.h \
PAB_format.html sv9429424.gif \
- filter_pmail.cxx filter_pmail.hxx \
- filter_plain.cxx filter_plain.hxx \
- filter_mbox.cxx filter_mbox.hxx \
- filter_evolution.cxx filter_evolution.hxx \
- filter_mailapp.hxx filter_mailapp.cxx \
- filter_opera.hxx filter_opera.cxx \
- filter_evolution_v2.hxx filter_evolution_v2.cxx \
- filter_thunderbird.hxx filter_thunderbird.cxx \
- filter_kmail_maildir.hxx filter_kmail_maildir.cxx \
- filter_sylpheed.hxx filter_sylpheed.cxx \
- filter_thebat.hxx filter_thebat.cxx filter_lnotes.hxx filter_lnotes.cxx \
- filter_kmail_archive.cxx fitler_kmail_archive.hxx
+ filter_pmail.cpp filter_pmail.h \
+ filter_plain.cpp filter_plain.h \
+ filter_mbox.cpp filter_mbox.h \
+ filter_evolution.cpp filter_evolution.h \
+ filter_mailapp.h filter_mailapp.cpp \
+ filter_opera.h filter_opera.cpp \
+ filter_evolution_v2.h filter_evolution_v2.cpp \
+ filter_thunderbird.h filter_thunderbird.cpp \
+ filter_kmail_maildir.h filter_kmail_maildir.cpp \
+ filter_sylpheed.h filter_sylpheed.cpp \
+ filter_thebat.h filter_thebat.cpp filter_lnotes.h filter_lnotes.cpp \
+ filter_kmail_archive.cpp fitler_kmail_archive.h
install-data-local: uninstall.desktop
$(mkinstalldirs) $(DESTDIR)$(kde_appsdir)/Utilities
@@ -45,7 +45,7 @@ kmailcvt_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE)
KDE_ICON=AUTO
messages: rc.cpp
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/kmailcvt.pot; \
fi