summaryrefslogtreecommitdiffstats
path: root/knotes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'knotes/CMakeLists.txt')
-rw-r--r--knotes/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/knotes/CMakeLists.txt b/knotes/CMakeLists.txt
index 7ef23ca4..198d124e 100644
--- a/knotes/CMakeLists.txt
+++ b/knotes/CMakeLists.txt
@@ -42,8 +42,8 @@ install( FILES KNotesIface.h KNotesAppIface.h DESTINATION ${INCLUDE_INSTALL_DIR}
install( FILES knotes.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
install( FILES knoteconfig.kcfg knotesglobalconfig.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
install( FILES knotesappui.rc knotesui.rc DESTINATION ${DATA_INSTALL_DIR}/knotes )
-install( FILES local.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kresources/knotes )
-install( FILES knotes_manager.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kresources )
+install( FILES local.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/knotes )
+install( FILES knotes_manager.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources )
##### knotes (executable) #######################
@@ -76,7 +76,7 @@ tde_add_library( knotes SHARED AUTOMOC
knotebutton.cpp knoteconfigdlg.cpp knotehostdlg.cpp knotealarmdlg.cpp
knotesalarm.cpp
VERSION 0.0.0
- LINK tdepim-shared kutils-shared tdeprint-shared
+ LINK tdepim-shared tdeutils-shared tdeprint-shared
DESTINATION ${LIB_INSTALL_DIR}
)