summaryrefslogtreecommitdiffstats
path: root/knotes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'knotes/Makefile.am')
-rw-r--r--knotes/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/knotes/Makefile.am b/knotes/Makefile.am
index 8334d9c8..cfa8266a 100644
--- a/knotes/Makefile.am
+++ b/knotes/Makefile.am
@@ -27,7 +27,7 @@ libknote_la_SOURCES = knote.cpp knotebutton.cpp knoteconfigdlg.cpp knotehostdlg.
knotes_SOURCES = main.cpp knotesapp.cpp KNotesAppIface.skel
knotes_LDADD = libknote.la libknoteseditor.la libknotesnetwork.la libknotesresources.la \
libknoteslegacy.la libknotesconfig.la libknotesprinting.la $(top_builddir)/libkcal/libkcal.la \
- $(top_builddir)/libkdepim/libkdepim.la $(LIB_KIO) -lkresources -lkdeprint -lkutils
+ $(top_builddir)/libtdepim/libtdepim.la $(LIB_KIO) -lkresources -lkdeprint -lkutils
knotes_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
knotes_COMPILE_FIRST = knoteconfig.h