summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/knode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/knode/CMakeLists.txt')
-rw-r--r--kontact/plugins/knode/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kontact/plugins/knode/CMakeLists.txt b/kontact/plugins/knode/CMakeLists.txt
index ed5a0608..881a4540 100644
--- a/kontact/plugins/knode/CMakeLists.txt
+++ b/kontact/plugins/knode/CMakeLists.txt
@@ -24,7 +24,11 @@ link_directories(
##### other data ################################
-install( FILES knodeplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kontact )
+tde_create_translated_desktop(
+ SOURCE knodeplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kontact
+ PO_DIR kontact-desktops
+)
##### libkontact_knodeplugin (module) ###########