summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/korganizer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/korganizer/Makefile.am')
-rw-r--r--kontact/plugins/korganizer/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kontact/plugins/korganizer/Makefile.am b/kontact/plugins/korganizer/Makefile.am
index fd9ac631..48582012 100644
--- a/kontact/plugins/korganizer/Makefile.am
+++ b/kontact/plugins/korganizer/Makefile.am
@@ -15,7 +15,7 @@ libcommon_la_SOURCES = korg_uniqueapp.cpp
libkontact_korganizerplugin_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
libkontact_korganizerplugin_la_LIBADD = libcommon.la \
- $(top_builddir)/kontact/interfaces/libkpinterfaces.la $(LIB_KPARTS) \
+ $(top_builddir)/kontact/interfaces/libkpinterfaces.la $(LIB_TDEPARTS) \
$(top_builddir)/korganizer/libkorganizer_calendar.la
libkontact_korganizerplugin_la_SOURCES = korganizerplugin.cpp \
kcalendariface.stub \
@@ -27,7 +27,7 @@ korganizeriface_DCOPIDLNG = true
libkontact_todoplugin_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
libkontact_todoplugin_la_LIBADD = libcommon.la \
- $(top_builddir)/kontact/interfaces/libkpinterfaces.la $(LIB_KPARTS) \
+ $(top_builddir)/kontact/interfaces/libkpinterfaces.la $(LIB_TDEPARTS) \
$(top_builddir)/korganizer/libkorganizer_calendar.la \
$(top_builddir)/korganizer/libkorganizer.la
libkontact_todoplugin_la_SOURCES = todoplugin.cpp \
@@ -37,7 +37,7 @@ libkontact_todoplugin_la_SOURCES = todoplugin.cpp \
libkontact_journalplugin_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
libkontact_journalplugin_la_LIBADD = libcommon.la \
- $(top_builddir)/kontact/interfaces/libkpinterfaces.la $(LIB_KPARTS) \
+ $(top_builddir)/kontact/interfaces/libkpinterfaces.la $(LIB_TDEPARTS) \
$(top_builddir)/korganizer/libkorganizer_calendar.la
libkontact_journalplugin_la_SOURCES = journalplugin.cpp kcalendariface.stub