summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/newsticker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/newsticker/CMakeLists.txt')
-rw-r--r--kontact/plugins/newsticker/CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/kontact/plugins/newsticker/CMakeLists.txt b/kontact/plugins/newsticker/CMakeLists.txt
index cea04661..849ab442 100644
--- a/kontact/plugins/newsticker/CMakeLists.txt
+++ b/kontact/plugins/newsticker/CMakeLists.txt
@@ -24,8 +24,17 @@ link_directories(
##### other data ################################
-install( FILES kcmkontactknt.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES newstickerplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kontact )
+tde_create_translated_desktop(
+ SOURCE kcmkontactknt.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kontact-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE newstickerplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kontact
+ PO_DIR kontact-desktops
+)
##### libkontact_newstickerplugin (module) ######