summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/summary/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/summary/CMakeLists.txt')
-rw-r--r--kontact/plugins/summary/CMakeLists.txt14
1 files changed, 12 insertions, 2 deletions
diff --git a/kontact/plugins/summary/CMakeLists.txt b/kontact/plugins/summary/CMakeLists.txt
index d7fad7af..801667e1 100644
--- a/kontact/plugins/summary/CMakeLists.txt
+++ b/kontact/plugins/summary/CMakeLists.txt
@@ -26,8 +26,18 @@ link_directories(
##### other data ################################
-install( FILES kcmkontactsummary.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES summaryplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kontact )
+tde_create_translated_desktop(
+ SOURCE kcmkontactsummary.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kontact-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE summaryplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kontact
+ PO_DIR kontact-desktops
+)
+
install( FILES kontactsummary_part.rc DESTINATION ${DATA_INSTALL_DIR}/kontactsummary )