summaryrefslogtreecommitdiffstats
path: root/kontact/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/src/CMakeLists.txt')
-rw-r--r--kontact/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kontact/src/CMakeLists.txt b/kontact/src/CMakeLists.txt
index 38076fe4..39ea8df9 100644
--- a/kontact/src/CMakeLists.txt
+++ b/kontact/src/CMakeLists.txt
@@ -50,7 +50,7 @@ tde_add_executable( kontact AUTOMOC
main.cpp mainwindow.cpp sidepanebase.cpp iconsidepane.cpp
aboutdialog.cpp profilemanager.cpp profiledialog.cpp
kontactiface.skel
- LINK kontact-shared kpinterfaces-shared kutils-shared khtml-shared
+ LINK kontact-shared kpinterfaces-shared tdeutils-shared tdehtml-shared
DESTINATION ${BIN_INSTALL_DIR}
)