summaryrefslogtreecommitdiffstats
path: root/korganizer/interfaces/calendar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/interfaces/calendar/CMakeLists.txt')
-rw-r--r--korganizer/interfaces/calendar/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/korganizer/interfaces/calendar/CMakeLists.txt b/korganizer/interfaces/calendar/CMakeLists.txt
index fe5296fe..1e994d72 100644
--- a/korganizer/interfaces/calendar/CMakeLists.txt
+++ b/korganizer/interfaces/calendar/CMakeLists.txt
@@ -13,6 +13,8 @@ install( FILES
plugin.h calendardecoration.h
DESTINATION ${INCLUDE_INSTALL_DIR}/calendar )
-install( FILES
- calendarplugin.desktop calendardecoration.desktop
- DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE calendarplugin.desktop calendardecoration.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR korganizer-desktops
+)