summaryrefslogtreecommitdiffstats
path: root/korganizer/korgac/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/korgac/CMakeLists.txt')
-rw-r--r--korganizer/korgac/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/korganizer/korgac/CMakeLists.txt b/korganizer/korgac/CMakeLists.txt
index c870221b..f3055729 100644
--- a/korganizer/korgac/CMakeLists.txt
+++ b/korganizer/korgac/CMakeLists.txt
@@ -27,7 +27,11 @@ link_directories(
##### other data ################################
-install( FILES korgac.desktop DESTINATION ${AUTOSTART_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE korgac.desktop
+ DESTINATION ${AUTOSTART_INSTALL_DIR}
+ PO_DIR korganizer-desktops
+)
##### korgac (executable) #######################