summaryrefslogtreecommitdiffstats
path: root/korganizer/plugins/printing/journal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/plugins/printing/journal/CMakeLists.txt')
-rw-r--r--korganizer/plugins/printing/journal/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/korganizer/plugins/printing/journal/CMakeLists.txt b/korganizer/plugins/printing/journal/CMakeLists.txt
index 5844464b..62872462 100644
--- a/korganizer/plugins/printing/journal/CMakeLists.txt
+++ b/korganizer/plugins/printing/journal/CMakeLists.txt
@@ -27,7 +27,11 @@ link_directories(
##### other data ################################
-install( FILES journalprint.desktop DESTINATION ${SERVICES_INSTALL_DIR}/korganizer )
+tde_create_translated_desktop(
+ SOURCE journalprint.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/korganizer
+ PO_DIR korganizer-desktops
+)
##### libkorg_journalprint (module) #############