summaryrefslogtreecommitdiffstats
path: root/kresources/groupwise/soap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/groupwise/soap/Makefile.am')
-rw-r--r--kresources/groupwise/soap/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kresources/groupwise/soap/Makefile.am b/kresources/groupwise/soap/Makefile.am
index 8ea5074e..21973776 100644
--- a/kresources/groupwise/soap/Makefile.am
+++ b/kresources/groupwise/soap/Makefile.am
@@ -5,8 +5,8 @@ KDE_CXXFLAGS = -Wno-non-virtual-dtor
check_PROGRAMS = soapdebug
-soapdebug_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
-soapdebug_LDADD = libgwsoap.la -lkdecore \
+soapdebug_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+soapdebug_LDADD = libgwsoap.la -ltdecore \
$(top_builddir)/libkcal/libkcal.la \
$(top_builddir)/libtdepim/libtdepim.la
soapdebug_SOURCES = soapdebug.cpp