summaryrefslogtreecommitdiffstats
path: root/kresources/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/lib/Makefile.am')
-rw-r--r--kresources/lib/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/kresources/lib/Makefile.am b/kresources/lib/Makefile.am
deleted file mode 100644
index 37d08bed..00000000
--- a/kresources/lib/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-INCLUDES = -I$(top_srcdir) $(all_includes)
-
-lib_LTLIBRARIES = libkgroupwarebase.la libkgroupwaredav.la
-
-libkgroupwarebase_la_SOURCES = folderlister.cpp folderconfig.cpp folderlistview.cpp folderselectdialog.cpp \
- groupwaredataadaptor.cpp groupwaredownloadjob.cpp \
- calendaradaptor.cpp addressbookadaptor.cpp groupwareresourcejob.cpp \
- groupwareuploadjob.cpp kcal_resourcegroupwarebase.cpp kabc_resourcegroupwarebase.cpp \
- kresources_groupwareprefs.kcfgc \
- kcal_resourcegroupwarebaseconfig.cpp kabc_resourcegroupwarebaseconfig.cpp \
- kcal_cachesettingsdlg.cpp
-libkgroupwarebase_la_LDFLAGS = $(all_libraries) -no-undefined
-libkgroupwarebase_la_LIBADD = $(top_builddir)/libkcal/libkcal.la \
- $(top_builddir)/libtdepim/libtdepim.la
-
-libkgroupwaredav_la_SOURCES = davcalendaradaptor.cpp davaddressbookadaptor.cpp webdavhandler.cpp \
- davgroupwareglobals.cpp
-libkgroupwaredav_la_LDFLAGS = $(all_libraries) -no-undefined
-libkgroupwaredav_la_LIBADD = $(top_builddir)/libkcal/libkcal.la \
- $(top_builddir)/libtdepim/libtdepim.la libkgroupwarebase.la
-
-METASOURCES = AUTO
-
-### We use three (or more) namespaces here in here - KPIM, KABC and KCal.
-### When using multiple "using namespace foo" declarations, namespaced
-### definitions cannot be resolved properly; we could use namespace foo { }
-### instead, but this breaks on TDEConfigXT generated code, which still uses
-### "using namespace" and can't be fixed due to our backwards-compatibility
-### requirements. This is only fatal when doing --enable-final, since only
-### then do all the namespaces get mixed together.
-KDE_OPTIONS = nofinal
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/tdepimresources.pot
-