summaryrefslogtreecommitdiffstats
path: root/ktnef/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ktnef/gui/CMakeLists.txt')
-rw-r--r--ktnef/gui/CMakeLists.txt14
1 files changed, 12 insertions, 2 deletions
diff --git a/ktnef/gui/CMakeLists.txt b/ktnef/gui/CMakeLists.txt
index a89cedbf..db2c178f 100644
--- a/ktnef/gui/CMakeLists.txt
+++ b/ktnef/gui/CMakeLists.txt
@@ -27,9 +27,19 @@ link_directories(
##### other data ################################
-install( FILES ktnef.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE ktnef.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+ PO_DIR ktnef-desktops
+)
+
install( FILES ktnefui.rc DESTINATION ${DATA_INSTALL_DIR}/ktnef )
-install( FILES ms-tnef.desktop DESTINATION ${MIME_INSTALL_DIR}/application )
+
+tde_create_translated_desktop(
+ SOURCE ms-tnef.desktop
+ DESTINATION ${MIME_INSTALL_DIR}/application
+ PO_DIR ktnef-desktops
+)
##### ktnef (executable) ########################