summaryrefslogtreecommitdiffstats
path: root/libkcal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libkcal/CMakeLists.txt')
-rw-r--r--libkcal/CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/libkcal/CMakeLists.txt b/libkcal/CMakeLists.txt
index dbded2cb..a232a8b7 100644
--- a/libkcal/CMakeLists.txt
+++ b/libkcal/CMakeLists.txt
@@ -55,8 +55,17 @@ install( FILES
##### other data ################################
-install( FILES local.desktop localdir.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal )
-install( FILES kcal_manager.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources )
+tde_create_translated_desktop(
+ SOURCE local.desktop localdir.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal
+ PO_DIR libkcal-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kcal_manager.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tderesources
+ PO_DIR libkcal-desktops
+)
##### kcal_local (module) #######################