summaryrefslogtreecommitdiffstats
path: root/libtdepim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtdepim/CMakeLists.txt')
-rw-r--r--libtdepim/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/libtdepim/CMakeLists.txt b/libtdepim/CMakeLists.txt
index f1de8d99..f96611f3 100644
--- a/libtdepim/CMakeLists.txt
+++ b/libtdepim/CMakeLists.txt
@@ -38,9 +38,7 @@ link_directories(
##### headers ###################################
-install( FILES
- tdepimmacros.h kpimprefs.h
- DESTINATION ${INCLUDE_INSTALL_DIR} )
+install( FILES kpimprefs.h DESTINATION ${INCLUDE_INSTALL_DIR} )
##### other data ################################
@@ -98,7 +96,7 @@ tde_add_library( tdepim SHARED AUTOMOC
csshelper.cpp distributionlist.cpp kpimurlrequesterdlg.cpp
sendsmsdialog.cpp kmailcompletion.cpp
VERSION 1.0.0
- LINK kcal-shared tdeimproxy-shared tdeparts-shared ${TQUI_LIBRARIES}
+ LINK kcal-shared tdeimproxy-shared tdeparts-shared ${TQTQUI_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)