summaryrefslogtreecommitdiffstats
path: root/tderesources/featureplan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/featureplan/CMakeLists.txt')
-rw-r--r--tderesources/featureplan/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tderesources/featureplan/CMakeLists.txt b/tderesources/featureplan/CMakeLists.txt
index 76e279c8..c5229c62 100644
--- a/tderesources/featureplan/CMakeLists.txt
+++ b/tderesources/featureplan/CMakeLists.txt
@@ -36,9 +36,11 @@ link_directories(
##### other data ################################
-install( FILES
- kcal_resourcefeatureplan.desktop
- DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal )
+tde_create_translated_desktop(
+ SOURCE kcal_resourcefeatureplan.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal
+ PO_DIR tderesources-desktops
+)
##### kcal_resourcefeatureplan (module) #########