summaryrefslogtreecommitdiffstats
path: root/tderesources/kolab/kcal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/kolab/kcal/CMakeLists.txt')
-rw-r--r--tderesources/kolab/kcal/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tderesources/kolab/kcal/CMakeLists.txt b/tderesources/kolab/kcal/CMakeLists.txt
index 9f932b5e..a9491d4d 100644
--- a/tderesources/kolab/kcal/CMakeLists.txt
+++ b/tderesources/kolab/kcal/CMakeLists.txt
@@ -26,9 +26,11 @@ link_directories(
##### other data ################################
-install(
- FILES kolab.desktop
- DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal )
+tde_create_translated_desktop(
+ SOURCE kolab.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal
+ PO_DIR tderesources-desktops
+)
install(
FILES ${CMAKE_CURRENT_SOURCE_DIR}/../uninstall.desktop