summaryrefslogtreecommitdiffstats
path: root/tderesources/kolab/tdeabc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/kolab/tdeabc/CMakeLists.txt')
-rw-r--r--tderesources/kolab/tdeabc/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tderesources/kolab/tdeabc/CMakeLists.txt b/tderesources/kolab/tdeabc/CMakeLists.txt
index 9a77705c..9c348031 100644
--- a/tderesources/kolab/tdeabc/CMakeLists.txt
+++ b/tderesources/kolab/tdeabc/CMakeLists.txt
@@ -25,9 +25,11 @@ link_directories(
##### other data ################################
-install(
- FILES kolab.desktop
- DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
+tde_create_translated_desktop(
+ SOURCE kolab.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc
+ PO_DIR tderesources-desktops
+)
install(
FILES ${CMAKE_CURRENT_SOURCE_DIR}/../uninstall.desktop