summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-15 16:59:55 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-15 16:59:55 +0100
commit27a08b92d00e1a168f4484bf5ec42294a03a847e (patch)
tree8437df7e9d5d6c35393b2a670857480e62dd170e /CMakeLists.txt
parent474967d24f2fc2c2f50d56cfd9af2fea247b7e13 (diff)
downloadtdepowersave-27a08b92d00e1a168f4484bf5ec42294a03a847e.tar.gz
tdepowersave-27a08b92d00e1a168f4484bf5ec42294a03a847e.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9b246d..8839c90 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,8 +19,9 @@ project( tdepowersave )
##### include essential cmake modules ###########
-include( CheckCXXSourceCompiles )
include( FindPkgConfig )
+include( CheckSymbolExists )
+include( CheckCXXSourceCompiles )
##### include our cmake modules #################