summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-06-22 23:23:28 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-06-22 23:23:28 +0900
commitcbf7f06c177ef5101df183c684ed52e0b9d10d36 (patch)
tree840031b4ef9c7e255875d73389d9295873d937ca /CMakeLists.txt
parent835494d96c0d6ac306cafe74964d774e028a27a1 (diff)
downloadtdepowersave-cbf7f06c177ef5101df183c684ed52e0b9d10d36.tar.gz
tdepowersave-cbf7f06c177ef5101df183c684ed52e0b9d10d36.zip
Use TDE cmake macro to set version
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c1ac910..a4e682e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,6 +29,11 @@ include( CheckCXXSourceCompiles )
include( TDEMacros )
+##### set version number ########################
+
+tde_set_project_version( )
+
+
##### setup install paths #######################
include( TDESetupPaths )