summaryrefslogtreecommitdiffstats
path: root/kbabel/datatools/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:22:07 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:22:07 -0600
commite46eba349e7029d919b213b7130086503d1e042e (patch)
treec99ad6970d22aa80d905a7129d87aa627ae26801 /kbabel/datatools/Makefile.am
parentdf726f3e9706e8264827dc1dc8338225c3b6434f (diff)
downloadtdesdk-e46eba349e7029d919b213b7130086503d1e042e.tar.gz
tdesdk-e46eba349e7029d919b213b7130086503d1e042e.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'kbabel/datatools/Makefile.am')
-rw-r--r--kbabel/datatools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kbabel/datatools/Makefile.am b/kbabel/datatools/Makefile.am
index d0460d4c..45bd88b2 100644
--- a/kbabel/datatools/Makefile.am
+++ b/kbabel/datatools/Makefile.am
@@ -16,12 +16,12 @@ INCLUDES = $(all_includes)
# which sources should be compiled for kbabeldict
-#libkbabeltools_la_SOURCES = toolaction.cpp kactionselector.cpp toolselectionwidget.cpp
+#libkbabeltools_la_SOURCES = toolaction.cpp tdeactionselector.cpp toolselectionwidget.cpp
#libkbabeltools_la_LIBADD = $(LIB_TDECORE) $(LIB_KIO)
#libkbabeltools_la_LDFLAGS = $(all_libraries) -module -version-info 1:0:0 -no-undefined
# these are the headers for your project
-#noinst_HEADERS = kactionselector.h toolselectionwidget.h
+#noinst_HEADERS = tdeactionselector.h toolselectionwidget.h
#pkginclude_HEADERS = toolaction.h
# let automoc handle all of the meta source files (moc)