summaryrefslogtreecommitdiffstats
path: root/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt')
-rw-r--r--kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt b/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt
index f6fa497c..a8854eb4 100644
--- a/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt
+++ b/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt
@@ -28,7 +28,11 @@ link_directories(
##### other data ################################
-install( FILES dbsearchengine.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE dbsearchengine.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kbabel-desktops
+)
##### kbabeldict_dbsearchengine (module) ########