summaryrefslogtreecommitdiffstats
path: root/kdeaccounts-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdeaccounts-plugin/CMakeLists.txt')
-rw-r--r--kdeaccounts-plugin/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/kdeaccounts-plugin/CMakeLists.txt b/kdeaccounts-plugin/CMakeLists.txt
index 6e9d5158..c384fcc5 100644
--- a/kdeaccounts-plugin/CMakeLists.txt
+++ b/kdeaccounts-plugin/CMakeLists.txt
@@ -21,8 +21,10 @@ link_directories(
##### other data ################################
-install( FILES kdeaccountsplugin.desktop
- DESTINATION ${DATA_INSTALL_DIR}/tdeabc/formats )
+tde_create_translated_desktop(
+ SOURCE kdeaccountsplugin.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdeabc/formats
+)
##### tdeabcformat_kdeaccounts (module) ###########