summaryrefslogtreecommitdiffstats
path: root/kmtrace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmtrace/CMakeLists.txt')
-rw-r--r--kmtrace/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kmtrace/CMakeLists.txt b/kmtrace/CMakeLists.txt
index 600391b7..c2551b0e 100644
--- a/kmtrace/CMakeLists.txt
+++ b/kmtrace/CMakeLists.txt
@@ -31,12 +31,16 @@ install( FILES kde.excludes
install( PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/kminspector
DESTINATION ${BIN_INSTALL_DIR} )
+install( FILES ktrace.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}
+)
+
##### ktrace_s (static) #########################
tde_add_library( ktrace_s STATIC
SOURCES ktrace.c
- DESTINATION ${LIB_INSTALL_DIR}
+ DESTINATION ${LIB_INSTALL_DIR}/kmtrace
)