summaryrefslogtreecommitdiffstats
path: root/kspy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kspy/Makefile.am')
-rw-r--r--kspy/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kspy/Makefile.am b/kspy/Makefile.am
index 07d8cdab..42ebfa02 100644
--- a/kspy/Makefile.am
+++ b/kspy/Makefile.am
@@ -20,7 +20,7 @@ EXTRA_DIST = main.cpp spy.cpp spy.h navview.cpp navview.h propsview.cpp \
METASOURCES = AUTO
messages:
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/spy.pot; \
fi