summaryrefslogtreecommitdiffstats
path: root/kunittest/example/simple/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kunittest/example/simple/Makefile.am')
-rw-r--r--kunittest/example/simple/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kunittest/example/simple/Makefile.am b/kunittest/example/simple/Makefile.am
index 22ed8a80..5d7e3d57 100644
--- a/kunittest/example/simple/Makefile.am
+++ b/kunittest/example/simple/Makefile.am
@@ -4,11 +4,11 @@ METASOURCES = AUTO
check_PROGRAMS = sampletests sampletestsgui
sampletests_SOURCES = main.cpp sampletest.cpp
-sampletests_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+sampletests_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
sampletests_LDADD = -lkunittest
sampletestsgui_SOURCES = maingui.cpp sampletest.cpp
-sampletestsgui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+sampletestsgui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# Normally you would write -lkunittestgui here, but since the examples
# are bundled with the library source code itself we don't want to
# have you install the libraries before you can compile the examples.