summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/diff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/diff/CMakeLists.txt')
-rw-r--r--tdefile-plugins/diff/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdefile-plugins/diff/CMakeLists.txt b/tdefile-plugins/diff/CMakeLists.txt
index 08493d8f..25aeffa8 100644
--- a/tdefile-plugins/diff/CMakeLists.txt
+++ b/tdefile-plugins/diff/CMakeLists.txt
@@ -22,7 +22,11 @@ link_directories(
##### other data ################################
-install( FILES tdefile_diff.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_diff.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdefile-desktops
+)
##### tdefile_diff (module) #######################