summaryrefslogtreecommitdiffstats
path: root/tdesudo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdesudo/Makefile.am')
-rw-r--r--tdesudo/Makefile.am64
1 files changed, 0 insertions, 64 deletions
diff --git a/tdesudo/Makefile.am b/tdesudo/Makefile.am
deleted file mode 100644
index b7fab59..0000000
--- a/tdesudo/Makefile.am
+++ /dev/null
@@ -1,64 +0,0 @@
-####### tdevelop will overwrite this part!!! (begin)##########
-bin_PROGRAMS = tdesudo
-
-## INCLUDES were found outside tdevelop specific part
-
-tdesudo_SOURCES = tdesudo.cpp main.cpp
-tdesudo_LDADD = $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIBSOCKET) -ltdesu
-
-
-EXTRA_DIST = main.cpp tdesudo.cpp tdesudo.h
-
-install-data-local:
-
-uninstall-local:
-
-####### tdevelop will overwrite this part!!! (end)############
-# These paths are KDE specific. Use them:
-# kde_appsdir Where your application's menu entry (.desktop) should go to.
-# kde_icondir Where your icon should go to - better use KDE_ICON.
-# kde_sounddir Where your sounds should go to.
-# kde_htmldir Where your docs should go to. (contains lang subdirs)
-# kde_datadir Where you install application data. (Use a subdir)
-# kde_locale Where translation files should go to. (contains lang subdirs)
-# kde_cgidir Where cgi-bin executables should go to.
-# kde_confdir Where config files should go to (system-wide ones with default values).
-# kde_mimedir Where mimetypes .desktop files should go to.
-# kde_servicesdir Where services .desktop files should go to.
-# kde_servicetypesdir Where servicetypes .desktop files should go to.
-# kde_toolbardir Where general toolbar icons should go to (deprecated, use KDE_ICON).
-# kde_wallpaperdir Where general wallpapers should go to.
-# kde_templatesdir Where templates for the "New" menu (Konqueror/KDesktop) should go to.
-# kde_bindir Where executables should go to. Use bin_PROGRAMS or bin_SCRIPTS.
-# kde_libdir Where shared libraries should go to. Use lib_LTLIBRARIES.
-# kde_moduledir Where modules (e.g. parts) should go to. Use kde_module_LTLIBRARIES.
-# kde_styledir Where Qt/KDE widget styles should go to (new in KDE 3).
-# kde_designerdir Where Qt Designer plugins should go to (new in KDE 3).
-
-# set the include path for X, qt and KDE
-INCLUDES= $(all_includes)
-
-METASOURCES = AUTO
-
-# the library search path.
-tdesudo_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
-
-# Uncomment the following two lines if you add a ui.rc file for your application to make use of
-# KDE?s XML GUI builing
-#rcdir = $(kde_datadir)/tdesudo
-#rc_DATA = tdesudoui.rc
-
-#WARNING: if you use a ui.rc file above, use:
-
-# messages: rc.cpp
-
-# instead of
-
-# messages:
-
-messages:
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
- if test -n "$$LIST"; then \
- $(XGETTEXT) $$LIST -o $(podir)/tdesudo.pot; \
- fi
-